Author Topic: Recent downtime - May 2013  (Read 2379 times)

0 Members and 1 Guest are viewing this topic.

Stewart

  • TNMS Administrator
  • TNMS Member
  • *****
  • Posts: 1677
Recent downtime - May 2013
« on: May 04, 2013, 18:44:56 PM »
Hi everyone
We've no idea why, but there has been a database error over the past couple of days or so.

It's now resolved, but I don't know why.

If you spot anything odd going on, then please email me at sjgilray AT gmail.com or others you know that are mods or admins.

Stew

pdw1

  • TNMS Member
  • *****
  • Posts: 10870
Re: Recent downtime - May 2013
« Reply #1 on: May 04, 2013, 19:20:29 PM »
Thanks. I was beginning to get worried.
Better drowned than duffers if not duffers wont drown

Nïckslïkk2112

  • TNMS Member
  • *****
  • Posts: 28341
  • Dull by day, asleep at night.
Re: Recent downtime - May 2013
« Reply #2 on: May 04, 2013, 23:43:29 PM »
Thanks. I was beginning to get a life...
Legend in my own Mind


Andrew_Haldane

  • Guest
Re: Recent downtime - May 2013
« Reply #3 on: May 05, 2013, 06:55:17 AM »
Thanks, I was writing reams of waffle on my Facebook status instead of here....

Fishy

  • TNMS Member
  • *****
  • Posts: 39689
Re: Recent downtime - May 2013
« Reply #4 on: May 05, 2013, 10:05:10 AM »
Thanks, I was beginning to do some real work
From the Land of Honest Men.

Thailand Express

  • TNMS Member
  • *****
  • Posts: 3080
Re: Recent downtime - May 2013
« Reply #5 on: June 03, 2013, 18:19:40 PM »
Hi everyone
We've no idea why, but there has been a database error over the past couple of days or so.

It's now resolved, but I don't know why.

Could've been worse, it might have happened like right in the middle of a European tour or something....  ::) 

Fishy

  • TNMS Member
  • *****
  • Posts: 39689
Re: Recent downtime - May 2013
« Reply #6 on: June 03, 2013, 18:24:15 PM »
Thanks, I was beginning to do some real work

ditto...
From the Land of Honest Men.

zoony

  • TNMS Member
  • *****
  • Posts: 38611
  • Look out, Zoony's about!
Re: Recent downtime - May 2013
« Reply #7 on: June 07, 2013, 11:01:13 AM »
I couldn't get on on wednesday morning, it was just saying connection problems.