• Welcome to The National Midday Sun. Please login or sign up.

YaBB - Upgrading to v1.2

Started by Stewart, January 29, 2003, 18:29:09 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Stewart

January 29, 2003, 18:29:09 pm Last Edit: February 01, 2003, 01:43:38 am by Stewart
Just to let you know, a new version of the YaBB forum software is out, and I'm 50/50 on upgrading to it...

Pros:
1. It's WAY faster than 1.1
2. It's leaner than 1.1
3. It doesn't use javascript for one of the main functions

Cons:
1. I've written a lot of my own custom sections for it (IE Merchandise etc).
2. Not sure it'll work with my board :-)

I'll make a backup of the system tonight and try it on a seperate server and try to get it to work that way.

But a 40% speed increase would be good, it would stop Dods bitching :-)

Stewart

ok, now I'm worried. I've just tried to upgrade and it's given me 53 unique errors out of 271 individual changes it has to do...

What do I do? Do I start from v1.2 fresh and re-add all the mods I have or do I not bother?


Stewart

Well I did it, I fixed all 53 errors, so this is NOW YaBB v1.2

If anyone has ANY problems let me know via a PM, thanks...


Stewart

I'd like to thank EVERYONE for sending me PM's about the fact that NO ONE can change their profiles at the moment...

BTW. That IS sarcasim as NO ONE told me, I found out myself...

I know what the bug is, but it's in the code that was part of the update to YaBB, so I've got to WAIT until the guys over at YaBB announce a fix for it...

Bah!!!

Stewart

Hmmm, I've gone back to YaBB v1.1 as other "things" were starting to pop up... most disconcerting...

So probably next weekend when I do the ISP change-over and Server rebuild I'll be install v1.2 native and re-modding it with the mods I can remember ... And a couple of other new ones.